Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - Why do I see "ADS-B Degraded" in my traffic displa
  FAQ FAQ  Forum Search   Register Register  Login Login

Why do I see "ADS-B Degraded" in my traffic displa

 Post Reply Post Reply
Author
Message
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Topic: Why do I see "ADS-B Degraded" in my traffic displa
    Posted: 02 Apr 2019 at 1:30pm
I have two IFD 540s and the MLB-100 ADS-B in receiver.
The system works great for weather but not so much for traffic. I don't see traffic displayed on either IFD 540 and, when looking at the traffic ring I see a constant yellow message that says "ADS-B degraded" (or maybe it's "traffic degraded"?).
Again, I know the MLB-100 is feeding info to the IFD 540s because I see ADS-B in weather info.
What is going on with traffic and how can I fix it?
Back to Top
Catani View Drop Down
Senior Member
Senior Member


Joined: 21 Jan 2016
Status: Offline
Points: 267
Post Options Post Options   Thanks (0) Thanks(0)   Quote Catani Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 12:24am
What do you have installed for ADS-B Out?
Back to Top
forkauto View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Apr 2018
Location: Maryland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote forkauto Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 8:49am
I initially had an issue similar and ended up being a setting that was incorrect and there was also a wiring change. If I remember correctly both traffic and weather use the same type of wiring now where they were different. Cant remember if both use Arinc429 or RS232 but initially one was for weather and one for traffic now they both use one type.
Back to Top
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 10:49am
Originally posted by Catani Catani wrote:

What do you have installed for ADS-B Out?

Two AXP340s. Both are set for UAT=Yes and I have experimented with one set for 1090=Yes and one with 1090=No.  No matter which Txpdr is active, I get "ADS-B Degraded" on my traffic thumbnail and I don't see traffic displayed on my IFD.
Back to Top
tony View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 Dec 2011
Location: Atlanta
Status: Offline
Points: 443
Post Options Post Options   Thanks (0) Thanks(0)   Quote tony Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 4:36pm
Originally posted by forkauto forkauto wrote:

I initially had an issue similar and ended up being a setting that was incorrect and there was also a wiring change. If I remember correctly both traffic and weather use the same type of wiring now where they were different. Cant remember if both use Arinc429 or RS232 but initially one was for weather and one for traffic now they both use one type.
 
I think the old version of the MLB 100 software had the traffic and weather were on two different busses (429 and 232).  The new software release moved everything to one of them but I don't remember which one.  That was a few years ago and my brain is a bit fuzzy on this. 
Back to Top
ddgates View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Aug 2011
Location: Deer Valley
Status: Offline
Points: 988
Post Options Post Options   Thanks (0) Thanks(0)   Quote ddgates Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 5:08pm
It is RS232 for Skytrax WX + TRFC.  
David Gates
Back to Top
Ibraham View Drop Down
Senior Member
Senior Member


Joined: 21 May 2016
Location: KHWO
Status: Offline
Points: 240
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ibraham Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 6:10pm
You need to check this Service Bulletin

Document Number:
601-00000-004
Title:
SkyTrax100 (formerly known as MLB100) “ADS-B Degraded” Message Alerts displayed on the IFD4XX/5XX with 10.2.0 Software
Revision:
00
Date:
23 May 2017
Back to Top
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Posted: 03 Apr 2019 at 6:14pm
Thanks.  How can I get that one?
I do not see it listed on the Avidyne website either a Service Bulletin or a Service Information Letter.
Where can I get the document?

Back to Top
forkauto View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Apr 2018
Location: Maryland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote forkauto Quote  Post ReplyReply Direct Link To This Post Posted: 04 Apr 2019 at 2:37pm
Originally posted by Helf Helf wrote:

Thanks.  How can I get that one?
I do not see it listed on the Avidyne website either a Service Bulletin or a Service Information Letter.
Where can I get the document?


Send me an email and I can forward the copy I have

forkauto@verizon.net

Gary


Back to Top
Ibraham View Drop Down
Senior Member
Senior Member


Joined: 21 May 2016
Location: KHWO
Status: Offline
Points: 240
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ibraham Quote  Post ReplyReply Direct Link To This Post Posted: 04 Apr 2019 at 3:40pm
You should contact Avidyne technical support, as you will also need to update the MLB 100 to the latest firmware. They will only release the firmware update to avionics shops or A&P, unless you have an experimental.
Back to Top
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2019 at 10:39pm
Help!

My avionics guy updated my MLB-100 software and we have followed the settings suggested here for the IFD-540.  Still, I don't see traffic, even though I now get "Normal" in the traffic thumbnail.

And, my cross-synched IFD-540 (No. 2) shows "ADS-B degraded" in its thumbnail.

When I link FLYQ-EFB by WIFI, that app shows it is getting both weather (I am getting Metars and other weather on the IFDs) AND traffic data from my No. 1 IFD, but no traffic shows on FLYQ, just like none shows on the IFD screen or in the thumbnail.

In many posts, people say they talked through this with some helpful person at Avidyne and got it working but, when I call, Avidyne customer service people tell me to call my local avionics people.  The problem is, they have told me they did what they are supposed to do and that they can't schedule me in for several weeks.  They suggest I review the settings with a helpful person from Avidyne....

Is there someone who can please walk through this with me while I am in the airplane?  I would be forever indebted (and I will send you a Texas pecan pie).

Bill
Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 518
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2019 at 7:35am
Assuming your MLB is wired to your IFD the same way mine is, you could try the setting I have:

On the "Main RS232 Config" setup page, Channel 4 Input and Output are both set to "SkyTrax Trfc+Wx".

This is with 10.2.2.0(.A) on the IFD, and whatever the latest MLB software is.

IIRC, older versions of the MLB and/or IFD install manuals specified using ARINC429 data for traffic.  That part of the setup changed somewhere along the line (maybe with 10.2?).

Back to Top
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2019 at 10:25am
Mystic,

Thanks for the response.

My avionics tech and I have seen so many proposed iterations of the input configurations and I recently saw one that suggested turning off the 429 input, which I will try that.

I have also seen posts that say the same as what you are suggested (mine comes in on RS232 CH 5) but also says CH.6 OUT needs to be ADS-B (+G) or something like that.

However, so many posts here praise Avidyne for walking through settings for this with folks at their aircraft so I am a bit frustrated that, when I call I am told to "get an avionics tech to do it," particularly when the avionics tech tells me he needs to know what Avidyne suggests.

Alternatively, it would be nice if Avidyne could simply post or state what inputs/outputs are required after updating the IFD to 10.2.2 and the MLB to the latest version (and maybe even label the old, historical info.

It sure is costing me a lot of money to address what seems like a problem Avidyne could help solve quickly.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.051 seconds.