Avidyne Homepage
Forum Home Forum Home > Avidyne General > AMX240 Audio Panel
  New Posts New Posts RSS Feed - microphone volume problem - passenger
  FAQ FAQ  Forum Search   Register Register  Login Login

microphone volume problem - passenger

 Post Reply Post Reply
Author
Message Reverse Sort Order
MarkZ View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Sep 2015
Location: 0TX0
Status: Offline
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarkZ Quote  Post ReplyReply Direct Link To This Post Topic: microphone volume problem - passenger
    Posted: 17 Jul 2017 at 10:23pm
+1 for the QTs
Back to Top
marktrav View Drop Down
Newbie
Newbie
Avatar

Joined: 08 May 2014
Location: Roswell, GA
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote marktrav Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 9:13pm
Almost 3 years. I love 'em.
Back to Top
LANCE View Drop Down
Senior Member
Senior Member


Joined: 06 Dec 2014
Location: TEXAS
Status: Offline
Points: 241
Post Options Post Options   Thanks (0) Thanks(0)   Quote LANCE Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 7:26pm
How long have you had the Quiet Technologies headset?
Back to Top
marktrav View Drop Down
Newbie
Newbie
Avatar

Joined: 08 May 2014
Location: Roswell, GA
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote marktrav Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 11:23am
I have 3 different headsets that I've collected over the years. My primary pilot headset is a QuietTechnologies. My co-pilot headset (for my 7 year old) is a Telex ANR-50D with a broken microphone (Not a bad thing!) My back seat passenger (my 9 year old) gets a Lightspeed 20XL. 

The volume of the 20XL is overpowering compared to the QT. I can hear my 9 year old barely whisper. I can't seem to find a volume control to turn down his mike. I don't know if it's operator error, or if I need to get my 240 looked at. I've had the Lightspeed in the system for a few years, it only just started this problem with the loud microphone. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.056 seconds.