Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - Selected Course / DTK mismatch. (Annoyance)
  FAQ FAQ  Forum Search   Register Register  Login Login

Selected Course / DTK mismatch. (Annoyance)

 Post Reply Post Reply
Author
Message
 Rating: Topic Rating: 1 Votes, Average 5.00  Topic Search Topic Search  Topic Options Topic Options
comancheguy View Drop Down
Senior Member
Senior Member


Joined: 24 Aug 2011
Location: Maryland
Status: Offline
Points: 135
Post Options Post Options   Thanks (1) Thanks(1)   Quote comancheguy Quote  Post ReplyReply Direct Link To This Post Topic: Selected Course / DTK mismatch. (Annoyance)
    Posted: 30 May 2016 at 6:41pm
This is not a new occurrence.  It has been happening since IFD-540 Install:

Every few minutes, I get an alert message:


I can't figure out what the boxes want me to do?  Now, I do have a "bootstrap" heading feed off of my DG.  This tells the 540 what my heading is.  This is supposedly very useful for the Stormscope.  My best theory is that my whiskey compass is off by a few degrees, so that my heading (DG) doesn't match  exactly what the GPS wants to see. 




As you can see, I have the DG set to 082.  What am I supposed to do, except cancel these alert messages every few minutes?  I just flew from Annapolis, MD to Austin TX and back.  Plenty of time to play with it.  I have no idea.   VERY annoying.  But puzzling.   

Any thoughts?  

Ken 
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 545
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2016 at 6:59pm
Do you have a VOR indicator in the airplane?  If so, is it a GPS enabled one like the Garmin 106?  If so, you would need to set your course on the VOR indicator to 082.  I don't believe the heading bug on the DG does anything back to the IFD540.
Back to Top
brou0040 View Drop Down
Senior Member
Senior Member


Joined: 13 Dec 2012
Status: Offline
Points: 605
Post Options Post Options   Thanks (0) Thanks(0)   Quote brou0040 Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2016 at 7:32pm
You also need to calibrate the CDI to the IFD540, which should have been done as part of the installation.
Back to Top
AUXAIR View Drop Down
Senior Member
Senior Member
Avatar

Joined: 01 Jul 2015
Location: KSUA
Status: Offline
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote AUXAIR Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2016 at 8:27pm

Gring is exactly correct.  This message is generated when the OBS setting on the VOR indicator does not match the course that the 540 has as the desired track. 

Just turn the OBS to the indication given on the 540 and the message will blank.

David E.
Cessna 182 RG II
Back to Top
clydeps View Drop Down
Groupie
Groupie
Avatar

Joined: 05 Sep 2015
Location: Australia
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote clydeps Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2016 at 10:20pm
Another thing to check - make sure the IFD is set to use magnetic headings, not true. After some bench testing on one of my units I got that error in the plane, and it turned out to be because the tech had changed various settings, including changing the bearing reference from magnetic to true. It's in the User Options.
Back to Top
comancheguy View Drop Down
Senior Member
Senior Member


Joined: 24 Aug 2011
Location: Maryland
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote comancheguy Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2016 at 10:31pm
Ok.  

1)  Mag not True
2)  DO have two 106As.  I think this must be the issue.  (At least it makes sense.  OBS was probably on 360.  
3)  MY DG Does, in fact, send the heading back to the IFD-540
4)  CDIs have been calibrated. 

Thanks for the ideas. 

Ken
Back to Top
M20Kid View Drop Down
Groupie
Groupie


Joined: 19 Aug 2015
Location: AZ
Status: Offline
Points: 77
Post Options Post Options   Thanks (0) Thanks(0)   Quote M20Kid Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jun 2016 at 12:42pm
My 540 was/is giving the same message.  After I had the installer check, he found the CDI had been set 30 degrees off from the 540.  However, even after that was set and confirmed I still get the pop-up message frequently.  I just jiggle the CDI and the message may go away - or it may not.

Mag not True may have been selected by the tech so that's a place to start.  This is quite annoying and I hope it gets fixed quickly so I'm not chasing spurious messages.
Back to Top
comancheguy View Drop Down
Senior Member
Senior Member


Joined: 24 Aug 2011
Location: Maryland
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote comancheguy Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jun 2016 at 12:57pm
Since I had  NOT been setting the CDI enroute, there may not be anything to fix.  I need to go fly again. 

Ken
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 545
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jun 2016 at 1:09pm
Originally posted by comancheguy comancheguy wrote:

Ok.  

1)  Mag not True
2)  DO have two 106As.  I think this must be the issue.  (At least it makes sense.  OBS was probably on 360.  
3)  MY DG Does, in fact, send the heading back to the IFD-540
4)  CDIs have been calibrated. 

Thanks for the ideas. 

Ken

On #3, the DG may be sending your heading back to the IFD540, but that is different from sending the value the HEADING BUG is set to.  The former you can only change by physically moving the airplane to a different heading.
Back to Top
comancheguy View Drop Down
Senior Member
Senior Member


Joined: 24 Aug 2011
Location: Maryland
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote comancheguy Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jun 2016 at 10:10pm
So, I am 95% sure that this is, what you folks suspected.   i.e.:  Operator error on my part.  
I set VOR OBS to the heading and the messages seem to go away.    I tested this today on a short flight. 

I just never bothered to do that, when navigating with GPS / GPSS.  

Thanks for the help!

Ken



Edited by comancheguy - 12 Jun 2016 at 10:11pm
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 545
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 2016 at 7:14am
I see this a lot now that we've become so reliant on GPS automation. It is part of good discipline in flying.
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 501
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 2016 at 10:23pm
I never see this on my top 540 because the HSI has autoslew but oddly enough, I never get the warning on my bottom 540 either which is tied to a different HSI.  I would expect to see the warning when the HSI is not set to the correct heading but I do not.
Back to Top
OFD View Drop Down
Newbie
Newbie


Joined: 15 Sep 2015
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote OFD Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 2016 at 11:54pm
Personally, I gotta say that there are some times when I prefer to have the course set other than the desired track.. so these constant CAS msg's can be annoying.

Would be nice to be able to toggle them on/off.
Back to Top
DavidBunin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 20 May 2015
Location: Rockwall, TX
Status: Offline
Points: 729
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidBunin Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2016 at 10:17am
Originally posted by OFD OFD wrote:

there are some times when I prefer to have the course set other than the desired track..


Can you give an example?  If we're talking about using a second VOR to monitor a crossing radial or something, then the second unit would be in VOR mode.

If you're flying a GPS leg to a waypoint, why would you want the OBS set to a heading/radial other than in the direction of that waypoint?

David Bunin

Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 514
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2016 at 12:16pm
Originally posted by DavidBunin DavidBunin wrote:

Can you give an example?  If you're flying a GPS leg to a waypoint, why would you want the OBS set to a heading/radial other than in the direction of that waypoint?
Since that OBS ring doesn't actually affect the CDI's performance when the needles are being driven by the GPS, and the GPS display offers all the directional information you could want, the CDI's OBS ring is not a critical part of the navigational scheme.  I have seen other pilots use it as a reminder for other thing's they're trying to keep in mind, like target altitude in a long climb or descent.

Personally, I spin the wheel to make the CAS message go away, but it does kind of feel silly to me sometimes.


Edited by MysticCobra - 14 Jun 2016 at 12:19pm
Back to Top
brou0040 View Drop Down
Senior Member
Senior Member


Joined: 13 Dec 2012
Status: Offline
Points: 605
Post Options Post Options   Thanks (0) Thanks(0)   Quote brou0040 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2016 at 8:56pm
Originally posted by teeth6 teeth6 wrote:

I never see this on my top 540 because the HSI has autoslew but oddly enough, I never get the warning on my bottom 540 either which is tied to a different HSI.  I would expect to see the warning when the HSI is not set to the correct heading but I do not.

Do you have the units set to cross sync?  If so, it would be really annoying to have to spin both CDIs for each waypoint, I'd think they'd be both using data from the #1 CDI.
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 501
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2016 at 9:16pm
They are set to cross sync but I always had to reset my #2 HSI to prevent the message with my 430s (which cross synced). Moreover, I still get that message occasionally but 95% of the time I don't despite not setting that HSI.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.123 seconds.