Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - TIs-B and Weather
  FAQ FAQ  Forum Search   Register Register  Login Login

TIs-B and Weather

 Post Reply Post Reply
Author
Message
gcarlson View Drop Down
Newbie
Newbie


Joined: 06 Jan 2019
Location: Flrodia
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote gcarlson Quote  Post ReplyReply Direct Link To This Post Topic: TIs-B and Weather
    Posted: 06 Jan 2019 at 5:32pm
Anyone having an issue on they 540 IFD with the Tis-B red circle popping yet traffic shows up and also not being able to get weather at all yet on my wifi connection from the Avidyne to my iPad using FLY-Q I get all the information correctly and all green boxes for connections..... Im so frustrated.....

Edited by gcarlson - 06 Jan 2019 at 5:33pm
Back to Top
CubedRoot View Drop Down
Groupie
Groupie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jan 2019 at 12:44am
I was just about to ask this same question!  I have an IFD540 and am using a Skytrax 100 for the ADS-b in.  I have noticed intermittenly I will get the the TIS-B warning circle on my screen ,but yet traffic and even some weather will show up on the screen?

Here's a photo from a couple weekends ago showing this: https://photos.app.goo.gl/5NeWG4rjWE2G4eRn7



You can see I have the TIS-B warning, and yet there is lots of traffic showing up. In addition, all the nearby airports have their little "flags" showing the conditions. Sometimes this TIS-B warning will go away for a few minutes, and then come back. I am not sure why?

Edited by CubedRoot - 07 Jan 2019 at 12:46am
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 483
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2019 at 9:41am
From our TIS-B expert:

ADS-R and TIS-B are transmitted from ground stations, and while the messages themselves are broadcast, only the targets within 30 nm and 3500 ft  of a "Participating" Aircraft are transmitted.  That cylinder surrounding a participating aircraft is affectionately known as the ADS-B hockey puck.  To be a "participating aircraft", you must be equipped with compliant ADS-B out and your GPS position quality metrics must be above a threshold set by the FAA.

The No TIS-B indicator is displayed to indicate the ground is likely not providing the intruders for our hockey puck.  Even if you are not receiving service to your hockey puck, you will still see all on-frequency (978 for the Skytrax) targets as well as all ADS-R and TIS-B targets for the hockey pucks of other participating aircraft.  If you were a non-participating aircraft flying right next to a participating aircraft with identical ADS-B in capability, you would effectively receive all the targets of interest even without being "in-service".  

Steve Lindsley
Avidyne Engineering
Back to Top
CubedRoot View Drop Down
Groupie
Groupie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2019 at 10:25am
AviSteve,
So, does this mean I have a configuration issue?  My entire stack is Avidyne.  

IFD540
AXP340
Skytrax 100

I have noticed I get that TIS-B error message quite a bit.  Is there something I need to check, or something not working correctly?  Would it help if I shared screenshots of my AXP340 and IFD540 settings?
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 483
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2019 at 10:39am
I think everything is working correctly, but you can send me pictures if you like.  Email is probably easier than posting them all - slindsley a.t avidyne.com

It is possible for the No TIS-B indication to appear intermittently even though your aircraft is being serviced by the ground station.  It is expected that some number of ADS-B messages will be dropped, but if enough of the "Service Status" messages get dropped, it would trigger the annunciation - again, even though your aircraft is being serviced.




Steve Lindsley
Avidyne Engineering
Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 509
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2019 at 12:09pm
Originally posted by AviSteve AviSteve wrote:

I think everything is working correctly, but you can send me pictures if you like.  Email is probably easier than posting them all - slindsley a.t avidyne.com

It is possible for the No TIS-B indication to appear intermittently even though your aircraft is being serviced by the ground station.  It is expected that some number of ADS-B messages will be dropped, but if enough of the "Service Status" messages get dropped, it would trigger the annunciation - again, even though your aircraft is being serviced.
Like CubedRoot, I too have noticed a lot of "No TIS-B" indications, and I also have an all-Avidyne stack (IFD540, AXP340, MLB100).  If this is "normal" behavior, then maybe the trigger threshold for showing the "No TIS-B" message is too sensitive?

Seems like I've only really noticed this "recently".  Like, maybe since the upgrade to 10.2.1?


Edited by MysticCobra - 08 Jan 2019 at 12:11pm
Back to Top
CubedRoot View Drop Down
Groupie
Groupie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jan 2019 at 8:28pm
Steve,
I emailed the photos over to you.  Thanks again for looking in to this.  Just in case, here's a link to the Google Photos album that has all the configuration screens from my IFD540, AXP340 and the Skytrax100:

https://photos.app.goo.gl/tf1Yyuz1NDzRUrmT8

If I am missing something, or something doesn't look right, let me know.


Edited by CubedRoot - 09 Jan 2019 at 8:28pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.