Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - setting up WiFi (10.2.1)
  FAQ FAQ  Forum Search   Register Register  Login Login

setting up WiFi (10.2.1)

 Post Reply Post Reply Page  123>
Author
Message
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Topic: setting up WiFi (10.2.1)
    Posted: 27 Feb 2018 at 9:02pm
It looks like, the dialog screen in the SETUP page is different, and provides for several new options.

Is there a new installation guide for 10.2.1, that explains these?

There used to be two different spots to insert the local and remote SSIDs. There appears to be only one now, or perhaps that field toggles when you switch the mode, between the four or more choices now?

* Orest



Edited by oskrypuch - 27 Feb 2018 at 9:03pm
Back to Top
LANCE View Drop Down
Senior Member
Senior Member


Joined: 06 Dec 2014
Location: TEXAS
Status: Offline
Points: 216
Post Options Post Options   Thanks (0) Thanks(0)   Quote LANCE Quote  Post ReplyReply Direct Link To This Post Posted: 28 Feb 2018 at 8:05am
Originally posted by oskrypuch oskrypuch wrote:

It looks like, the dialog screen in the SETUP page is different, and provides for several new options.

Is there a new installation guide for 10.2.1, that explains these?

There used to be two different spots to insert the local and remote SSIDs. There appears to be only one now, or perhaps that field toggles when you switch the mode, between the four or more choices now?

* Orest

Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 28 Feb 2018 at 8:13am
That WiFi setup page is changed for 10.2.1, different format, and includes more options. Your linked instruction page does not appear to reflect that.

I had the WiFi working fine with 10.2.0. I can probably fiddle around and get it done, but prefer to refer to docs first.

* Orest
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (1) Thanks(1)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 28 Feb 2018 at 9:35am
It appears that those changes didn't quite make it into the documentation as planned.  We'll publish updates ASAP.  Stand by...
Steve Lindsley
Avidyne Engineering
Back to Top
rpostmo View Drop Down
Newbie
Newbie


Joined: 20 Jul 2015
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 02 Mar 2018 at 7:06pm
did you get the WiFi to work?
I can't find the network on my tablets.  10.2.1
Bob
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 02 Mar 2018 at 7:22pm
I have not, but I haven't tried yet. Would be setting up the "remote" mode, using the Stratus hot spot, just like I had with 10.2.0.

* Orest

Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2018 at 10:05pm
Any idea when the update will be arriving and how.
George
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2018 at 10:45pm
Originally posted by AviSteve AviSteve wrote:

It appears that those changes didn't quite make it into the documentation as planned.  We'll publish updates ASAP.  Stand by...

Been about a week. Any timeframe on this yet?

Not impatient, just wondering.

* Orest
Back to Top
Bob H View Drop Down
Groupie
Groupie


Joined: 26 Jan 2018
Location: NH - KMHT
Status: Offline
Points: 58
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bob H Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2018 at 11:31pm
Originally posted by rpostmo rpostmo wrote:

did you get the WiFi to work?
I can't find the network on my tablets.  10.2.1
Bob
After the shop upgraded me to 10.2.1, my wifi setup in local mode has an IP address of 127.0.0.1, and that works just fine for me.  I connect to the 540 with no problems.  This of course won't help the remote users, but perhaps it will help for those who can't connect at all.  Then again, I don't know what it was before the upgrade.
Bob
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2018 at 9:46am
Originally posted by oskrypuch oskrypuch wrote:

Originally posted by AviSteve AviSteve wrote:

It appears that those changes didn't quite make it into the documentation as planned.  We'll publish updates ASAP.  Stand by...

Been about a week. Any timeframe on this yet?

Not impatient, just wondering.

* Orest

 
I just did an internal signoff yesterday, so it's close, but I know it needs a couple more signatures.  We're trying to get it to the FAA by the end of this week.  I wouldn't expect a long turnaround there.  Let's hope my expectations are realized...
Steve Lindsley
Avidyne Engineering
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2018 at 9:47am
Originally posted by Bob H Bob H wrote:

 my wifi setup in local mode has an IP address of 127.0.0.1

The IP address fields are ignored when the mode is either Local WiFi or Remote WiFi.
Steve Lindsley
Avidyne Engineering
Back to Top
dmtidler View Drop Down
Groupie
Groupie
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2018 at 9:52am
I found that out the other day. No matter what IP address I tried in local mode, my IFD540's WiFi address was always 192.168.0.1.
Back to Top
compasst View Drop Down
Groupie
Groupie


Joined: 22 Feb 2015
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote compasst Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 1:14am
Just did update 10.2.1 today with no issues. Although I have a picture of the wifi and bluetooth config pages from 10.2.0 just prior to the update, I now have no wifi and bluetooth config pages.

I also still have no 500' callout even though it is turned on - that just quit a while back after working faithfully for months following the 10.2.0 update.

Any suggestions?

Can we have a posting of the version 13 installation manual, please?
Back to Top
jhbehrens View Drop Down
Groupie
Groupie


Joined: 15 Dec 2012
Location: Netherlands
Status: Offline
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote jhbehrens Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 10:40am
The wifi config page is only accessible in maintenance mode (insert a USB drive and boot).

The callout requires wiring from the IFD to your audio panel in addition to what you might have had for your GNS530 before. It doesn't use the same audio out for COM and NAV audio....
Back to Top
compasst View Drop Down
Groupie
Groupie


Joined: 22 Feb 2015
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote compasst Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 3:18pm
Originally posted by jhbehrens jhbehrens wrote:

The wifi config page is only accessible in maintenance mode (insert a USB drive and boot).

The callout requires wiring from the IFD to your audio panel in addition to what you might have had for your GNS530 before. It doesn't use the same audio out for COM and NAV audio....

I understand both of the things you point out. FYI, I did not have a GNS 530 before the IFD 540; the callout did work from the day it was released. The setting for it is still ON in the USER-1 settings. And, I do get TOD tones, so the audio circuit is still viable. The callout is simply no longer occurring at all the airports to which I had received the callout, typically as I rolled out of the turn from downwind to base. I used it as a confirmation that I was in proper position to continue the approach to landing, whether on base or on final during an instrument approach. 

Tech support has confirmed that the Wifi/BT config pages have disappeared and that they will create a .dsf file specifically for my unit to re-enable those pages/features that DID exist prior to 10.2.1 update yesterday.


Edited by compasst - 08 Mar 2018 at 3:30pm
Back to Top
rpostmo View Drop Down
Newbie
Newbie


Joined: 20 Jul 2015
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 09 Mar 2018 at 11:50am
Steve,  I have no WiFi signal coming out of the 540.  At least none that are recognized by either
my Android or Ipad tablets.   Would I also need the .dst file?   10.2.1
The WiFi/Bluetooth screen allowance screen does come up at startup.
Bob
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 09 Mar 2018 at 1:48pm
Originally posted by rpostmo rpostmo wrote:

Steve,  I have no WiFi signal coming out of the 540.  At least none that are recognized by either
my Android or Ipad tablets.   Would I also need the .dst file?   10.2.1
The WiFi/Bluetooth screen allowance screen does come up at startup.
Bob
You'll only need the dsf if you don't see the networking page in Maintenance Mode.  If that's the case, call tech support and they'll arrange to get it to you.

However, if you do see it and you're trying to use the IFD as the server, be sure to have it in "Local Wi-Fi" mode (again, this is from Maintenance mode).



Then, make sure the Setup page (flight mode) has networking turned on and that the WiFi icon does not have a circle with a slash overlaying it.



Steve
Steve Lindsley
Avidyne Engineering
Back to Top
compasst View Drop Down
Groupie
Groupie


Joined: 22 Feb 2015
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote compasst Quote  Post ReplyReply Direct Link To This Post Posted: 10 Mar 2018 at 11:36am
Originally posted by compasst compasst wrote:

Originally posted by jhbehrens jhbehrens wrote:

The wifi config page is only accessible in maintenance mode (insert a USB drive and boot).

The callout requires wiring from the IFD to your audio panel in addition to what you might have had for your GNS530 before. It doesn't use the same audio out for COM and NAV audio....

I understand both of the things you point out. FYI, I did not have a GNS 530 before the IFD 540; the callout did work from the day it was released. The setting for it is still ON in the USER-1 settings. And, I do get TOD tones, so the audio circuit is still viable. The callout is simply no longer occurring at all the airports to which I had received the callout, typically as I rolled out of the turn from downwind to base. I used it as a confirmation that I was in proper position to continue the approach to landing, whether on base or on final during an instrument approach. 


Tech support has confirmed that the Wifi/BT config pages have disappeared and that they will create a .dsf file specifically for my unit to re-enable those pages/features that DID exist prior to 10.2.1 update yesterday.




The WiFi/BT feature and the 500' callout both returned with the application of the file from tech support. Thanks.
Back to Top
rpostmo View Drop Down
Newbie
Newbie


Joined: 20 Jul 2015
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpostmo Quote  Post ReplyReply Direct Link To This Post Posted: 10 Mar 2018 at 5:44pm
It worked perfectly.  My WiFi was set to something other than local.
Once I changed it, all connected correctly.
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 509
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 10 Mar 2018 at 8:09pm
My WIFi Setup was changed with the upgrade too. I had to change to local mode and was well.
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 14 Mar 2018 at 3:47pm
Can we still operate in remote mode. I'm not having any luck with attaching to the Stratus 2.
Here is my set-up
George
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2018 at 5:13pm
Does anyone have wi-fi working as a remote? If you do
I need some guidance. I'm trying to run with the Stratus 2
as the hub.
George
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2018 at 7:40pm
I use remote mode, but have not reconfigured since 10.2.1.

Will let you know what I find.

* Orest

Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 16 Mar 2018 at 12:25am
Thanks
George
Back to Top
Leonard View Drop Down
Groupie
Groupie
Avatar

Joined: 05 Jul 2012
Location: Lafayette LA
Status: Offline
Points: 94
Post Options Post Options   Thanks (0) Thanks(0)   Quote Leonard Quote  Post ReplyReply Direct Link To This Post Posted: 16 Mar 2018 at 11:04pm
Where is the 10.2.1 update? Can't find it on avidynes' web site. Or is it a shop install??
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2018 at 12:01am
Originally posted by Leonard Leonard wrote:

Where is the 10.2.1 update? Can't find it on avidynes' web site. Or is it a shop install??

Shop install, but can be your regular A&P.

* Orest

Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (2) Thanks(2)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2018 at 12:13am
Originally posted by George George wrote:

Thanks

Got REMOTE MODE set up today, real easy, and works just fine. IFD connected to the Stratus hot spot, and then I could upload/download from FF to the IFD, and FF worked fine with the Stratus.


Here is the maintenance page. You need to set Remote Wi-Fi, put in your Stratus SSID (a little fiddly), and delete the PSK. The " " is just before the "A". Curiously for some character positions you end up with a "?" initially, just keep going, these eventually all disappear.



Enable BT & WiFi, and allow it in the popup. Here you can see that BT is connected, but not WiFi yet, the icon is white. 



Now WiFi is connected, the icon goes green. Nice touch for the color change to show if the connection is valid, almost as good as Fing, to prove you are on the network.



Easy to do, and works like a champ. Only real difference is the dialog on the system page.

* Orest



Edited by oskrypuch - 17 Mar 2018 at 6:16pm
Back to Top
Bob H View Drop Down
Groupie
Groupie


Joined: 26 Jan 2018
Location: NH - KMHT
Status: Offline
Points: 58
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bob H Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2018 at 12:46am
Thank you!
Bob
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2018 at 4:49am
Thanks , I will try this today.
George
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 4:43pm
I tried this setup and still no joy. I work fine in local mode. The IPAD 
sees the Stratus , but the IFD does not. I have to be doing something wrong. 
Any advise? The Stratus 2  is a 2 not a 2s. I have tried many variations of the
id starting with "Stratus202350" which the IPAD sees. It is a Stratus 2 with
serial number 202350. Any help.
George
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 4:47pm
Not sure if the 2 vice 2S delta has any effect.

* Orest

Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 5:06pm
One of the variations was Stratus2s202350, didn't work. Also tried:
Stratus2202350,Stratus 202350. All were with blank password. I must be 
missing something. I understand that the ip address doesn't count for anything.

George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 9:34pm
Originally posted by George George wrote:

I tried this setup and still no joy. I work fine in local mode. The IPAD 
sees the Stratus , but the IFD does not. I have to be doing something wrong. 
Any advise? The Stratus 2  is a 2 not a 2s. I have tried many variations of the
id starting with "Stratus202350" which the IPAD sees. It is a Stratus 2 with
serial number 202350. Any help.
George, can you post a screenshot of your iPad settings screen that shows the network name when it's connected to the Stratus?
Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 10:38pm
Yes, I will go to the hangar in the morning and get the snapshot. Do you want one where it is working in local also? Thanks for your willingness to help.
George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 11:07pm
Originally posted by George George wrote:

Yes, I will go to the hangar in the morning and get the snapshot. Do you want one where it is working in local also? Thanks for your willingness to help.
Can't hurt.  I just want to see what network the iPad thinks it is connected to.
Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 11:13pm
George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 11:14pm
Originally posted by George George wrote:

Can't see that image.
Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 11:19pm
I got the screen shot, but I don't know how to add to my reply.

George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2018 at 11:25pm
I'm not sure what platform you're using, but on my Windows laptop, I get whatever image I want to upload and save it to a file.  Then, I click this icon:



That brings up a dialog where I can choose the file and then upload.  Once that's done, select the image from the list, click OK and the image should appear in the post.

Steve


Edited by AviSteve - 18 Mar 2018 at 11:26pm
Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 12:02am


Edited by AviSteve - 19 Mar 2018 at 8:59am
George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 9:07am
OK, now on the IFD network configuration page (maintenance mode), enter "Stratus202350" for the SSID and choose "Remote Wi-Fi" for the mode.  Then post a picture of that.

Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 10:51am
The problem was that the wi-fi indicator took a long time to indicate,
then the IFD100 took a long time to link up. All working now. Thanks.
I suppose I have to name both local and remote the same to keep
from having to enter another ssid when I change modes.
George
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 10:53am
Originally posted by George George wrote:

The problem was that the wi-fi indicator took a long time to indicate,
then the IFD100 took a long time to link up. All working now. Thanks.
I suppose I have to name both local and remote the same to keep
from having to enter another ssid when I change modes.
Excellent, glad it's working now.
Steve Lindsley
Avidyne Engineering
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 6:53pm
George,  Are you saying that you named both local and remote "Stratus202350"?.   I presently have my "N624LL WiFi" as the SSID in both local and remote with 10.2  Why would the SSID be Stratusxxxxx when in local mode when only the IFD is being used as the source?
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 7:30pm
It appears that you can only have one SSID, for both.

So, if you change that to something other than the Stratus SSID, then you have to change the Stratus hot spot settings too.

Using the Stratus hotspot name, just saves a step.

* Orest

Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 9:45pm
So can I keep my N Number as the SSID for both as it is now, or are they saying the remote SSID has to be the Stratusxxxx and therefore the local must be that also?
Back to Top
oskrypuch View Drop Down
Senior Member
Senior Member


Joined: 09 Nov 2012
Location: CYFD
Status: Offline
Points: 2294
Post Options Post Options   Thanks (0) Thanks(0)   Quote oskrypuch Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2018 at 11:45pm
Originally posted by teeth6 teeth6 wrote:

So can I keep my N Number as the SSID for both as it is now, or are they saying the remote SSID has to be the Stratusxxxx and therefore the local must be that also?

You can have it whatever you like. It is just that with 10.2.1 the IFD only allows you to set a single SSID for both local & remote. Set it to whatever works for you.

Of course, if it doesn't match the Stratus SSID, and you wish to use remote mode, then you will also have to change the Stratus hot spot SSID.

* Orest



Edited by oskrypuch - 19 Mar 2018 at 11:46pm
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2018 at 7:11am
Hmmm.. That was confusing.  I would prefer to have "N624LL" as the SSID for both local and remote and you say I can have them whatever I like.  But it also sounds like you are saying that I must use the same SSID for both local and remote. So, if in remote mode, "N624LL" won't work as the SSID, would have to enter "Stratusxxxxx" as the SSID and therefore also use that in local mode? (or continually switch back and forth as I change modes?)
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2018 at 9:23am
The SSID is simply the name of the network.  In local mode, the IFD is the server and other devices connect to it using that SSID.  In remote mode, the IFD is a client, so the SSID must match the name of the network to which you want the IFD to connect.  In the case of the Stratus, the SSID is something like "Stratus2s01234" (refer to Stratus Pilots Guide).

In local mode, the choice of SSID is purely up to you.  So, if you decide to leave it as "Stratus2s01234" while in local mode, that's absolutely fine, but it's also up to you to remember that the Stratus is  not actually the server on that network.  Further, with that SSID it would be a bad idea to leave your IFD in local mode and then turn on the Stratus.

Steve Lindsley
Avidyne Engineering
Back to Top
George View Drop Down
Groupie
Groupie
Avatar

Joined: 08 Apr 2014
Location: 66Y
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote George Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2018 at 9:32am
The problem being, you have to input the ssid each time you change the mode from local to remote or the other direction. The ssid doesn't follow the mode as it did with the separate entries.
George
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.