Print Page | Close Window

Fuel time remaining not displayed on IFD

Printed From: Avidyne
Category: Avidyne General
Forum Name: IFD100 Mobile App
Forum Description: Topics on Avidyne's IFD100 Mobile App
URL: http://forums.avidyne.com/forum_posts.asp?TID=1549
Printed Date: 17 Nov 2018 at 10:28am
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: Fuel time remaining not displayed on IFD
Posted By: paulr
Subject: Fuel time remaining not displayed on IFD
Date Posted: 02 Jul 2018 at 9:49am
Recently I was flying DCU-RYY to grab a $100 bison burger at Ted's (which I *highly* recommend). I noticed that the IFD100 app didn't show a vale in the "Fule Time Rmng" or "Fuel Rmng" datablocks. All other datablocks seemed to be OK and the app was working normally. Those values were correctly displayed on the IFD 540 in the panel.

I wish I had a better picture of this, because the one I took clips off the datablocks on the left side of the IFD, but you can see the values present on the panel unit and you can see radar, GPS pos, etc on the IFD100, showing that the units were talking.

Has anyone run into this before?



Replies:
Posted By: teeth6
Date Posted: 05 Jul 2018 at 6:51pm
Paul,
Firstly I LOVE the Bison Burgers at Teds.  Unfortunately the Teds near me closed recently. :(   I don't have an explanation for that behavior except to say that some functions on the IFD 100 don't work as they do on the IFD 540.  My IFD 100 does not show the Boeing Banana.  Some people do see it on their IFD 100s and others don't.  So far there is no explanation as to why some functions translate well and others don't.


Posted By: paulr
Date Posted: 06 Jul 2018 at 6:55am
I am sorry for your loss. I wish there were more Ted's because yum.

My unit doesn't have 10.2.1 (I don't want to give up the aural "TRAFFIC" annunciation) so I don't have the banana anyway, and I don't generally use the IFD100, so I am not sure what other datablock issues may lurk, but this one was really obvious. I know others have reported issues with frequencies not synchronizing when you have the NAV or COM frequency datablocks displayed.

I wish I could tag @AviSteve here.


Posted By: AviSteve
Date Posted: 06 Jul 2018 at 2:32pm
Originally posted by paulr paulr wrote:

I wish I could tag @AviSteve here.
Consider me tagged :)


-------------
Steve Lindsley
Avidyne Engineering


Posted By: AviSteve
Date Posted: 09 Jul 2018 at 4:21pm
Has anyone tried manually setting the initial fuel value on the IFD100?  If not, give it a try and post back with your findings.  That wouldn't be a long term solution, but it might be a reasonable temporary workaround.

-------------
Steve Lindsley
Avidyne Engineering


Posted By: paulr
Date Posted: 10 Jul 2018 at 9:36am
Thanks, Steve. I'll try that. On the IFD540, my fuel values are driven by the flow meter in the CGR30P so perhaps that is related.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net