Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - New IFD540 and Wifi / Bluetooth not activated?
  FAQ FAQ  Forum Search   Register Register  Login Login

New IFD540 and Wifi / Bluetooth not activated?

 Post Reply Post Reply
Author
Message
CubedRoot View Drop Down
Newbie
Newbie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Topic: New IFD540 and Wifi / Bluetooth not activated?
    Posted: 28 May 2018 at 2:11pm
Hi all,
I am a new Avidyne user.  My recently new IFD540 was installed in my Cardinal, and I tried to connect the bluetooth keyboard and my iPad and I realized that the Wifi / Bluetooth options were not activated.  They are greyed (dimmed out) on the settings page.

I was under the impression that all IFD540's shipped with wifi / bluetooth and that it was only the 440's that had to have it purchased as an "add-on" activation.

Is this something I am going to have to pay a shop to "activate" on my 540?

EDIT:  I am on the latest 10.2 firmware for the IFD.

Thanks!


Edited by CubedRoot - 28 May 2018 at 2:13pm
Back to Top
tommy View Drop Down
Newbie
Newbie


Joined: 17 May 2018
Location: Australia
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote tommy Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2018 at 8:00am
I have the exactly the same issue and still waiting for the reply from Avidyne tech support.
All my mobile devices (3 - iOS + Android) couldn't find IFD440's wifi or BT signals at all. 
Boot into the maintenance mode and see if your network setting is set to Local Wifi and see if you can initialize BT at all. I can't. 
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 534
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2018 at 8:06am
If the options are greyed out then they have not been activated and you will need a new .DSF file from Avidyne to enable the features.
Back to Top
CubedRoot View Drop Down
Newbie
Newbie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2018 at 9:17am
Originally posted by Gring Gring wrote:

If the options are greyed out then they have not been activated and you will need a new .DSF file from Avidyne to enable the features.

On the IFD540 is this something that I have to purchase?
Back to Top
tommy View Drop Down
Newbie
Newbie


Joined: 17 May 2018
Location: Australia
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote tommy Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2018 at 9:22am
I thought greyed out means they are activated but not connected (green). If it's not activated, you will get a stop sign over the symbol (in gray). 
I do have couple of missing LIO_lines that seems to be the problem. I wish that's something can be fixed easily with a new .DSF file
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 406
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2018 at 11:30am
Originally posted by CubedRoot CubedRoot wrote:

On the IFD540 is this something that I have to purchase?
Though it is possible to get an IFD500 series unit without WiFi/BT, it is standard for them to have WiFi/BT enabled.  For an IFD400 series unit, the WiFi/BT is a paid option.  Sometimes an IFD540 will ship with WiFi/BT enabled and other times it ships with a coupon that can be redeemed by the dealer to enable it.  I suggest you get back with the avionics shop to see if maybe they just didn't redeem the coupon to get the WiFi/BT enabled.  If you can't get it resolved with your shop, call tech support here and they'll either work with the dealer or with you directly to get it enabled.
Steve Lindsley
Avidyne Engineering
Back to Top
Gring View Drop Down
Senior Member
Senior Member


Joined: 30 Dec 2011
Location: Kingston, NY
Status: Offline
Points: 534
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gring Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2018 at 11:55am
FWIW, enablement is simply adding a .DSF file just like you do with database updates.
Back to Top
MysticCobra View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jan 2013
Status: Offline
Points: 504
Post Options Post Options   Thanks (0) Thanks(0)   Quote MysticCobra Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jun 2018 at 7:28am
I had this problem when I had to do a warranty exchange on my 540, and as Gring says it's an easy fix.  Tech Support emailed me a small file, I stuck it on a USB drive and updated my 540 with it, and was back in business in minutes.  No need to involve the installer (in my case, anyway).
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.070 seconds.