Avidyne Homepage
Forum Home Forum Home > Entegra Release 9 > Release 9 Insiders - Anyone can post
  New Posts New Posts RSS Feed - ILS Procedure Fails to Arm Nav Source
  FAQ FAQ  Forum Search   Register Register  Login Login

ILS Procedure Fails to Arm Nav Source

 Post Reply Post Reply
Author
Message
Guests View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Topic: ILS Procedure Fails to Arm Nav Source
    Posted: 31 Aug 2012 at 8:57am
While this may be an old issue, I can't find reference to it.  

We are finding that the FMS will not always switch Nav Source from FMS to Nav on an ILS.  I thought I had read that it would only automatically switch on Vectors to Final, but even then it is inconsistent.  

Am I doing something wrong, or have a misunderstanding?

Thanks

Craig
Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2012 at 7:13pm
Yes, I believe you are doing something procedurally wrong.  Let me dig up a previous explanation on 4 Sep and update this post.
Steve Jacobson
sjacobson@avidyne.com
Back to Top
AviJake View Drop Down
Admin Group
Admin Group


Joined: 26 Mar 2009
Location: Lincoln MA
Status: Offline
Points: 2815
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviJake Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2012 at 1:49pm
Craig,

I may withdrawal my procedural indictment claim.   When I went back and looked at all previous reports of this behavior in the past, it seems to always be due to the station identifier Morse code not being properly decoded.  The logic behind it being that if we can't decode the station and compare it to the on-board database, then we can't be sure you're on the proper approach and don't autoswitch the nav source on you.

I suspect your system expertise makes it very likely that you're doing all the correct procedural steps.  Do you by chance recall if you saw the station identifier get displayed in English?  That English display is the indication that the identifier decoding has successfully happened.
Steve Jacobson
sjacobson@avidyne.com
Back to Top
Guests View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2012 at 1:07pm
Jake,

I will check that out on next flight.

Thanks for fixing my access.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.068 seconds.