Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD100 Mobile App
  New Posts New Posts RSS Feed - IFD100 Squawks
  FAQ FAQ  Forum Search   Register Register  Login Login

IFD100 Squawks

 Post Reply Post Reply
Author
Message
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 470
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Topic: IFD100 Squawks
    Posted: 14 May 2020 at 9:56am
Using the latest versions of IFD100 & IFD540's (dual), I am noticing some minor squawks.
I think the first is old...

1.  Local Time showed 3 AM when it was really 8+ AM.   Zulu Time works fine.

2.  Pulling ADSB Wx from MLB100 (dba Skytrax100) via IFD540, the
only Wind Altitude showing is FL03.0.  All Wind FL's ok on IFD540's, but on IFD100, seems to be locked on 3000'.  So, I don't display WINDS anymore on the IFD100.  All other Wx functions OK (Sigmets, Metars. Conus, etc).

Anybody else having this??

Tom W.
Back to Top
afassas View Drop Down
Groupie
Groupie
Avatar

Joined: 21 Jun 2017
Location: KRGA
Status: Offline
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote afassas Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 9:29am
I concur that the IFD-100 app does not handle UTC offset settings correctly.

I have not taken at look at ADSB wind data from the IFD-100, so no comment there.
Alex Fassas
Avidyne IFD-540
Lynx NGT-9000+
Aspen PFD1000 & MFD500
Beech A36
KRGA
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 470
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr 2021 at 3:53pm
In recent flights, I am using the IFD100 more than FF, but still surprised Avi-Tech Support has neither commented nor fixed the "Designated Waypoint" Squawk:

. Works great on the panel IFD's
. On IFD100, this datablock shows the chosen block from the panel only.

IOW, on the IFD100, this Designated Waypoint block does NOT ACtivate or allow a choice to be made.

To bad, as this is one of the most useful datablocks available.

Whats up with this?

Tom W.
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 1399
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 2021 at 9:21am
We know about the problem and it will be fixed in the IFD100 release corresponding to 10.3
Steve Lindsley
Avidyne Engineering
Back to Top
n7ifr View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Aug 2013
Location: Scottsdale, Az
Status: Offline
Points: 470
Post Options Post Options   Thanks (0) Thanks(0)   Quote n7ifr Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 2021 at 11:57am
Thank you Steve.  
Response appreciated, and we look forward to the v10.3 fix.

Tom W.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.070 seconds.