Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD100 Mobile App
  New Posts New Posts RSS Feed - Any new updates planned for IFD100?
  FAQ FAQ  Forum Search   Register Register  Login Login

Any new updates planned for IFD100?

 Post Reply Post Reply
Author
Message
ansond View Drop Down
Groupie
Groupie


Joined: 12 Nov 2009
Location: Austin, Texas
Status: Offline
Points: 61
Post Options Post Options   Thanks (0) Thanks(0)   Quote ansond Quote  Post ReplyReply Direct Link To This Post Topic: Any new updates planned for IFD100?
    Posted: 30 Sep 2017 at 10:58pm
Hi:

I'm wondering if/when there might be new updates (stability focused..) to the IFD100 app?   Reason I ask is that, while my IFD440 works great, I see the IFD100 (eventually...) de-sync/re-sync with the 440.

The primary experience is that the IFD100 comes up fine initially and works great... over time though (maybe 10-15 minutes...), I will see, in the IFD100, alerts that seem to be centered around loosing contact (or de-syncing...) with the 440.  My 440 works great and does not skip a beat. 

Typically, the IFD100 "snaps back" and works again... but it's annoying and concerning... makes me want to not "trust" the app that much. 

Thanks!

Doug

Back to Top
AviSimpson View Drop Down
Admin Group
Admin Group


Joined: 31 Mar 2015
Location: Lincoln, MA
Status: Offline
Points: 746
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSimpson Quote  Post ReplyReply Direct Link To This Post Posted: 02 Oct 2017 at 12:03pm
Originally posted by ansond ansond wrote:

Hi:

I'm wondering if/when there might be new updates (stability focused..) to the IFD100 app?   Reason I ask is that, while my IFD440 works great, I see the IFD100 (eventually...) de-sync/re-sync with the 440.

The primary experience is that the IFD100 comes up fine initially and works great... over time though (maybe 10-15 minutes...), I will see, in the IFD100, alerts that seem to be centered around loosing contact (or de-syncing...) with the 440.  My 440 works great and does not skip a beat. 

Typically, the IFD100 "snaps back" and works again... but it's annoying and concerning... makes me want to not "trust" the app that much. 

Thanks!

Doug

There could be a few things going on here. Can you tell us what apps you had running in the background and what iPad model/storage/iOS release you are on? Additionally, is there only one IFD in the aircraft?

Simpson Bennett
Avidyne Corporation
Product Manager
Back to Top
ansond View Drop Down
Groupie
Groupie


Joined: 12 Nov 2009
Location: Austin, Texas
Status: Offline
Points: 61
Post Options Post Options   Thanks (0) Thanks(0)   Quote ansond Quote  Post ReplyReply Direct Link To This Post Posted: 02 Oct 2017 at 5:06pm
Sure...

iPad Details:
  • iPad Pro 9.7 (FSQ32LL/A) - 128GB/WiFi/Cell (T-mobile)
  • confirmed behavior with pretty much all of the previous iOS 10.1.x releases up to iOS 11.
  • currently running iOS 11.0.1
  • Running 10.2.4 IFD100 instance
  • Configured as "type: IFD440", Chassis ID #1, iPad #1
  • No other applications were running on the iPad (just the IFD100 - I manually cleared all others out). 
Plane configuration 
  • Cirrus SR20 (PFD/MFD) G2
  • Twin IFD440s (IFD #1 has WiFi and BT enabled/on. IFD #2 has WiFi/BT OFF) 
  • AXP-340 
  • SkyTrax 100 
  • DFC90 A/P
The IFD100 typically starts out running just fine... seems to get confused about 10-15 minutes into the use of it... I start getting some odd alerts that would seem to indicate errors or sync problems possibly... the errors/alerts seem to fix themselves but they erode the confidence I have in what I am seeing. 

My IFDs work wonderfully... no issues seen.  In fact, they are so easy to use, I sort of wonder why I am cluttering the cockpit with an iPad... I guess I don't really need it... that said, I think there is something going on with the app and likely needs some checking into... 

Let me know if you need anything else.  Thanks!

Doug



Edited by ansond - 02 Oct 2017 at 5:08pm
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 358
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2017 at 3:26pm
Has IOS 11.0.2 broken anything with the IFD 100?  I can no longer log into my Jepp account to download Nav data.
Back to Top
AUXAIR View Drop Down
Senior Member
Senior Member
Avatar

Joined: 01 Jul 2015
Location: KSUA
Status: Offline
Points: 131
Post Options Post Options   Thanks (0) Thanks(0)   Quote AUXAIR Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2017 at 3:41pm
I downloaded my Jepp data into the IFD 100 about 15 minutes ago and it loaded as normal using an iPad mini with 11.0.2
David E.
Cessna 182 RG II
Back to Top
teeth6 View Drop Down
Senior Member
Senior Member


Joined: 10 Mar 2014
Status: Offline
Points: 358
Post Options Post Options   Thanks (0) Thanks(0)   Quote teeth6 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2017 at 6:33pm
Thanks. I figured it out 2 hours later. Jepp told me to uninstall and reinstall the IFD app but as expected, that did nothing. I finally noticed that a VPN setting on my IPad was turned on. This prevented the app from connecting for the downloads and I assume this also prevented the app from connecting with the 540.

Edited by teeth6 - 07 Oct 2017 at 10:07pm
Back to Top
AUXAIR View Drop Down
Senior Member
Senior Member
Avatar

Joined: 01 Jul 2015
Location: KSUA
Status: Offline
Points: 131
Post Options Post Options   Thanks (0) Thanks(0)   Quote AUXAIR Quote  Post ReplyReply Direct Link To This Post Posted: 08 Oct 2017 at 8:12pm
Yup, those darn computers.  They insist on doing what you tell them to do, not what you want them to do...
David E.
Cessna 182 RG II
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.