Avidyne Homepage
Forum Home Forum Home > Avidyne General > AXP340/322 ADS-B Transponder
  New Posts New Posts RSS Feed - AXP340 "Transmitter Failure" on boot
  FAQ FAQ  Forum Search   Register Register  Login Login

AXP340 "Transmitter Failure" on boot

 Post Reply Post Reply
Author
Message
CubedRoot View Drop Down
Newbie
Newbie
Avatar

Joined: 06 May 2018
Location: KFGU
Status: Offline
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote CubedRoot Quote  Post ReplyReply Direct Link To This Post Topic: AXP340 "Transmitter Failure" on boot
    Posted: 14 Aug 2018 at 1:59am
Hello everyone, today I went out to do a little flying and my AXP340 transponder booted up and gave me the failure message of "Transmitter Failure".  No matter what I did, or how many times I rebooted it, I always got the same error.  

Here is the setup:

IFD540
AXP340
Skytrax 100
TruTrak Vizion Autopilot.

Is there anything I can check? This unit was installed around the first of the year, and its still showing under warranty on MyAvidyne, but I'd rather not take it to the original installer as they are a good ways away from me now.  Has anyone ever seen this before? I can't seem to find any information about it anywhere.
Back to Top
LANCE View Drop Down
Senior Member
Senior Member


Joined: 06 Dec 2014
Location: TEXAS
Status: Offline
Points: 238
Post Options Post Options   Thanks (0) Thanks(0)   Quote LANCE Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2018 at 12:04pm
Call Avidyne Tech Support

https://www.avidyne.com/support/support.asp
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.