Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - 440 System Update Problem
  FAQ FAQ  Forum Search   Register Register  Login Login

440 System Update Problem

 Post Reply Post Reply
Author
Message
Bjohnson View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Sep 2015
Location: KFLD
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bjohnson Quote  Post ReplyReply Direct Link To This Post Topic: 440 System Update Problem
    Posted: 14 Nov 2018 at 2:28pm
I have suddenly been having a problem with my IFD440 Jeppesen NAV and OBSTACLE updates.  The downloads from Jepp have been solid; no errors.  The upload into the IFD440 errors out with the following message:  System update halted, Error detected "Persist; KVF Not Valid".  I have worked with Jepp, hard reformatted the Avidyne USB drives, and am going to again download the data and try this again.  I feel I have been here before?But I am thinking this might be an Avidyne problem?  Any thoughts?  Apologies for the bad picture....
My thanks for any advice
Brian J  
 
 
Brian J.
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2018 at 2:46pm
It's a problem with the box, not with the Jeppesen data.  Looks to me like a corrupted file on the compact flash.  Call tech support, they'll have further details and instructions. 888-723-7592
Steve Lindsley
Avidyne Engineering
Back to Top
Bjohnson View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Sep 2015
Location: KFLD
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bjohnson Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2018 at 2:47pm
Thanks much for the quick response!
Brian J.
Back to Top
TvSig View Drop Down
Newbie
Newbie


Joined: 05 Aug 2015
Location: PA
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote TvSig Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2018 at 7:09pm
Just started having this issue with the 12/6 (and also the 1/3/19) Nav Data update. IFD550 was just updated to 10.2.2.0 the day before I tried the 12/6 file. Unless there is any further info I will call tech support tomorrow.
Back to Top
Helf View Drop Down
Newbie
Newbie


Joined: 25 Feb 2019
Location: Houston, TX
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Helf Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2019 at 11:20am
I am seeing this error on one of my two IFD540s
Did you ever get the solution?

Back to Top
mfb View Drop Down
Senior Member
Senior Member


Joined: 20 Dec 2014
Location: KATW
Status: Offline
Points: 224
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfb Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2019 at 1:09pm
I had that problem after my 540 was updated to the latest software revision. My avionics shop had to call Avidyne and do a complete reload of the IFD540 software. It took several hours on the bench to download and install the system. 

Mike

Back to Top
TvSig View Drop Down
Newbie
Newbie


Joined: 05 Aug 2015
Location: PA
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote TvSig Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2019 at 6:15pm
I did get the situation resolved. Similar to mfb the avionics shop had to reformat the internal CF. I had spoke to Chris at Avidyne, she questioned if I had interrupted the Jepp update which I had not. Seems that it was related to the IFD update.

Joe 
Joe
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.070 seconds.